Путь к статье: Главная » Магазин
Время на чтение: 6 минут 18 секунд

Ранее уже проводил эксперимент с почасовой посещаемостью магазина разливного пива, ознакомиться с ним ты можешь на этой странице. Сейчас давай разберемся продажами по дням недели.

Получение статистической информации

1. Взял данные по выручке магазина за 100 дней.

2. В Excel с помощью формулы =ЕСЛИ(ДЕНЬНЕД(B10)=2;C10) получил для каждой даты соответствующий день недели. Рядом сформировал 7 колонок для каждого дня недели. Как это выглядит, можете увидеть ниже на скриншоте.

среднеарифметические показатели выручки

Применяем формулу определения дня недели для всех колонок и дат.

Принцип работы такой: если день недели для даты в ячейке B10 равен 2, что отвечает за Понедельник (1 — Воскресенье, 3 — Вторник и дальше по аналогии), то выводим значение выручки из ячейки C10, иначе формула выведет слово ЛОЖЬ. Далее настраиваем формулу для каждого дня недели и затем «протаскиваем» её на все 100 дней, которые участвуют в эксперименте:

Self Portrait

3. Определил с помощью =СРЗНАЧ(H10:H108) среднеарифметические показатели выручки по каждой колонке и по ним построил график:

среднеарифметические показатели выручки

По полученным данным делаем вывод:

Самый лучший день недели по продажам в пивном магазине является Суббота

После идёт Пятница и Воскресенье, а будние дни делят все оставшиеся места. В процентном соотношении отклонения от средней выручки получились такие:

  • Для Понедельника: −16,1%
  • Для Вторника: −11,2%
  • Для Среды: −21,9%
  • Для Четверга: −12,3%
  • Для Пятницы: +26,8%
  • Для Субботы: +39,3%
  • Для Воскресенья: −4,6%

Вот таким нехитрым способом получилось собрать аналитику по продажам в магазине. Как плохо, что нет возможностей подключить Яндекс Метрику или Google Analytics как для сайта, чтобы все конверсионные показатели считались в автоматическом режиме. Хотя, наверно, возможно создать подобную аналитику в 1С с помощью некоторой модернизации не базовой версии «Розницы», в которой уже можно программировать.

Что даёт полученная информация?

Во-первых, понятно, что самые ответственные дни должны быть Пятница и Суббота, именно в эти дни магазин даёт наибольшие продажи и надо к ним готовиться со всей строгостью. Избегать нехватки товаров, так называемых «дыр на полках», опозданий и так далее.

Во-вторых, любые уборки, инвентаризации, промывки и тому подобные мероприятия, связанные с закрытием магазина, надо назначать на утро Среды. Утром активность пивной минимальна, как уже определили статистически из прошлого эксперимента, так ещё и среда показывает самые низкие показатели по продажам.

Следующий эксперимент я хотел бы провести по получению аналитики о зависимости продаж в течение месяца. Чтобы понять, есть ли разница между продажами в начале, середине и конце месяца. На интуитивном уровне я её вижу, точно заметны 5-ые и 25-ые числа, когда большая часть людей получают авансы и зарплаты, но надо проверить это математически.

Про годичную сезонность пивняков и так понятно, лето активно, а зимой спад, но вот о каком масштабе спада идёт речь, я напишу так же в следующих постах, поэтому подписывайтесь на нас в Твиттере или по почте, чтобы не пропустить!


Оцените статью
1 Звезда2 Звезды3 Звезды4 Звезды5 Звезд (2 оценок, среднее: 5,00 из 5)
Загрузка...

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *

Нажимая кнопку выше, вы соглашаетесь на обработку своих персональных данных согласно 152-ФЗ и политикой конфиденциальности сайта.

« Немецкий закон о чистоте пива 1516 года | Срок хранения пива в кегах и пластиковых бутылках »